<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Jarrett Carter Sr." />
        <meta property="og:url" content="https://www.hbcudigest.com/p/alabama-am-presidential-search" />
        <link rel="canonical" href="https://www.hbcudigest.com/p/alabama-am-presidential-search" />

        
            <meta name="google-site-verification" content="qq52byt7tHsZDkLydRhedspBnl29LFE_hmYyrStMqnE" />
        

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>Trustees at Alabama A&amp;M Owe Everyone a Quality Presidential Search - by Jarrett Carter Sr. - HBCU Digest</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="Trustees at Alabama A&amp;M Owe Everyone a Quality Presidential Search"><meta data-preact-helmet property="twitter:title" content="Trustees at Alabama A&amp;M Owe Everyone a Quality Presidential Search"><meta data-preact-helmet name="description" content="Alabama A&amp;M University’s Board of Trustees has announced a slate of finalists to replace outgoing president Andrew Hugine at the end of this year. Philander Smith College President Roderick Smothers, Huston-Tillotson University President Colette Pierce Burnette, and A&amp;M Provost Daniel Wims will be interviewed in the coming days to take the helm of one of the pillars of historically Black land grant and liberal arts education in the south."><meta data-preact-helmet property="og:description" content="Alabama A&amp;M University’s Board of Trustees has announced a slate of finalists to replace outgoing president Andrew Hugine at the end of this year. Philander Smith College President Roderick Smothers, Huston-Tillotson University President Colette Pierce Burnette, and A&amp;M Provost Daniel Wims will be interviewed in the coming days to take the helm of one of the pillars of historically Black land grant and liberal arts education in the south."><meta data-preact-helmet property="twitter:description" content="Alabama A&amp;M University’s Board of Trustees has announced a slate of finalists to replace outgoing president Andrew Hugine at the end of this year. Philander Smith College President Roderick Smothers, Huston-Tillotson University President Colette Pierce Burnette, and A&amp;M Provost Daniel Wims will be interviewed in the coming days to take the helm of one of the pillars of historically Black land grant and liberal arts education in the south."><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff8bce78f-4757-46dc-9792-7c899d37dc61_700x301.jpeg"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff8bce78f-4757-46dc-9792-7c899d37dc61_700x301.jpeg"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="HBCU Digest"/>
        

        
        
            <style>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</style>

        

        

        <style>:root{--background_pop:#800000;--cover_bg_color:#FFFFFF;--print_on_pop:#ffffff;--border_subtle:#f6dfdf;--background_subtle:rgba(204, 153, 153, 0.4);--print_pop:#800000;--cover_print_primary:#1a1a1a;--cover_print_secondary:#757575;--cover_border_color:#800000;--background_contrast_1:#f2f2f2;--background_contrast_2:#e6e6e6;--background_contrast_3:#d1d1d1;--background_contrast_4:#b4b4b4;--background_contrast_5:#979797;--input_background:#ffffff;--cover_input_background:#ffffff;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=ad98a76f85308e4310281479e60790d7" />
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/color_links.css?v=a981ea29ed5a88c7adcdcd8fc2026bc2" />
        
        <style></style>
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main typography"><div class="main-menu     "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="https://www.hbcudigest.com" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fa28f257d-c3b1-44e5-a43d-10078586b5a5_256x256.png" alt="HBCU Digest" class="logo" /><span class="name">HBCU Digest</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><button tabIndex="0" title="Menu" class="button menu-button notification-container " type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></g></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bhbcudigest%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Falabama-am-presidential-search&amp;email=&amp;with_password=&amp;justTrying=" native class="premium">Log in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.hbcudigest.com/p/alabama-am-presidential-search","mainEntityOfPage":"https://www.hbcudigest.com/p/alabama-am-presidential-search","headline":"Trustees at Alabama A&M Owe Everyone a Quality Presidential Search","description":"Alabama A&M University\u2019s Board of Trustees has announced a slate of finalists to replace outgoing president Andrew Hugine at the end of this year. Philander Smith College President Roderick Smothers, Huston-Tillotson University President Colette Pierce Burnette, and A&M Provost Daniel Wims will be interviewed in the coming days to take the helm of one of the pillars of historically Black land grant and liberal arts education in the south.","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff8bce78f-4757-46dc-9792-7c899d37dc61_700x301.jpeg"}],"datePublished":"2021-08-29T21:12:44+00:00","dateModified":"2021-08-29T21:12:44+00:00","isAccessibleForFree":true,"author":{"@type":"Person","name":"Jarrett Carter Sr.","url":"https://www.hbcudigest.com/people/1097199-jarrett-carter-sr","sameAs":["https://twitter.com/jarrettcartersr"]},"publisher":{"@type":"Organization","name":"HBCU Digest","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a28f257d-c3b1-44e5-a43d-10078586b5a5_256x256.png"},"sameAs":["https://twitter.com/jarrettcartersr"]}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post typography"><div class="post-header"><h1 class="post-title long unpublished">Trustees at Alabama A&amp;M Owe Everyone a Quality Presidential Search</h1><table class="meta-author-wrap with-photo"><tr><td><div class="account-hover-wrapper"><div class="user-head "><a href="/people/1097199-jarrett-carter-sr"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff9300fe1-86ac-4f3c-bac2-2d8e6cf11531_2400x3000.jpeg" alt /></div></a></div></div></td><td><div class="meta-right-column"><div class="meta-author"><div class="account-hover-wrapper"><a href="/people/1097199-jarrett-carter-sr">Jarrett Carter Sr.</a></div></div><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td title="2021-08-29T21:12:44.780Z" class="post-meta-item post-date"><time dateTime="2021-08-29T21:12:44.780Z">22 hr ago</time></td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 3</a></span></td><td class="post-meta-item icon"><a href="https://www.hbcudigest.com/p/alabama-am-presidential-search/comments"><svg role="img" style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title>Comment</title><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></g></svg></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="width: 14px; height: 14px;" width="14" height="14" viewBox="0 0 22 22" fill="none" stroke-width="1.5714285714285714" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><g><title>Share</title><path d="M11.6662 0.999908L21 11L11.6662 21" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6248 14.5713C6.00051 14.5713 3.41297 16.7142 1 20.9999C1.00018 10.9998 5.37537 7.42838 11.6248 7.42838" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6641 0.999908L11.6641 7.42838" stroke-linecap="round"></path><path d="M11.6641 14.572L11.6641 21.0006" stroke-linecap="round"></path></g></svg></a><div class="modal typography popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><div class="post-share-title">Share </div></div></div></div></div></div></span></td></tr></table></div></td></tr></table></div><div></div><div class="body markup"><div class="subscribe-widget "><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div><div class="captioned-image-container"><figure><a class="image-link image2 image2-301-700" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff8bce78f-4757-46dc-9792-7c899d37dc61_700x301.jpeg" rel=""><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff8bce78f-4757-46dc-9792-7c899d37dc61_700x301.jpeg" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/f8bce78f-4757-46dc-9792-7c899d37dc61_700x301.jpeg&quot;,&quot;height&quot;:301,&quot;width&quot;:700,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:null,&quot;alt&quot;:&quot;About - Alabama A&amp;amp;M University&quot;,&quot;title&quot;:null,&quot;type&quot;:null,&quot;href&quot;:null}" alt="About - Alabama A&amp;amp;M University" title="About - Alabama A&amp;amp;M University"><style>
          a.image2.image-link.image2-301-700 {
            padding-bottom: 43%;
            padding-bottom: min(43%, 301px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-301-700 img {
            max-width: 700px;
            max-height: 301px;
          }
        </style></a></figure></div><p>Alabama A&amp;M University’s Board of Trustees has announced a slate of finalists to replace outgoing president Andrew Hugine at the end of this year. Philander Smith College President Roderick Smothers, Huston-Tillotson University President Colette Pierce Burnette, and A&amp;M Provost Daniel Wims will be interviewed in the coming days to take the helm of one of the pillars of historically Black land grant and liberal arts education in the south. </p><p>A&amp;M is working to replace Hugine’s long-standing leadership not just in institutional management, but in capacity building, research and development, and legislative positioning. For all of the years Hugine spent simultaneously building a school and fighting off public and private attempts from the governor’s office to thwart that work, those efforts are likely to be immediately rejuvenated upon Hugine’s departure. </p><div class="embedded-post-wrap" data-attrs="{&quot;id&quot;:34271527,&quot;url&quot;:&quot;https://www.hbcudigest.com/p/alabama-governors-attack-on-hbcus-must-be-stopped-f041e9eada3e&quot;,&quot;publication_id&quot;:30770,&quot;publication_name&quot;:&quot;HBCU Digest&quot;,&quot;publication_logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a28f257d-c3b1-44e5-a43d-10078586b5a5_256x256.png&quot;,&quot;title&quot;:&quot;Alabama Governor’s Attack on HBCUs Must Be Stopped&quot;,&quot;truncated_body_text&quot;:&quot;Black folks generally accept that we have to play by a different set of rules just to get by, but there comes a point where we have to warn the powers that be that we notice the blatant and the covert efforts to keep us marginalized. And sometimes, we have to show that we’re just not going to sit back and take it.&quot;,&quot;date&quot;:&quot;2015-11-06T06:26:00.000Z&quot;,&quot;like_count&quot;:0,&quot;comment_count&quot;:0,&quot;bylines&quot;:[{&quot;id&quot;:1097199,&quot;name&quot;:&quot;Jarrett Carter Sr.&quot;,&quot;photo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/f9300fe1-86ac-4f3c-bac2-2d8e6cf11531_2400x3000.jpeg&quot;,&quot;bio&quot;:&quot;Carter is the Founding Editor of the HBCU Digest. He is a 2003 graduate of Morgan State University. @jarrettcartersr&quot;,&quot;profile_set_up_at&quot;:&quot;2021-04-22T23:10:20.177Z&quot;,&quot;tos_accepted_at&quot;:&quot;2020-02-12T14:51:13.833Z&quot;,&quot;publicationUsers&quot;:[{&quot;id&quot;:2377,&quot;user_id&quot;:1097199,&quot;role&quot;:&quot;admin&quot;,&quot;public&quot;:true,&quot;is_primary&quot;:false,&quot;publication&quot;:{&quot;id&quot;:30770,&quot;name&quot;:&quot;HBCU Digest&quot;,&quot;subdomain&quot;:&quot;hbcudigest&quot;,&quot;custom_domain&quot;:&quot;www.hbcudigest.com&quot;,&quot;custom_domain_optional&quot;:false,&quot;hero_text&quot;:&quot;HBCU news, commentary and features.&quot;,&quot;logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a28f257d-c3b1-44e5-a43d-10078586b5a5_256x256.png&quot;,&quot;author_id&quot;:1097199,&quot;theme_var_background_pop&quot;:&quot;#800000&quot;,&quot;created_at&quot;:&quot;2020-02-19T21:10:44.790Z&quot;,&quot;rss_website_url&quot;:null,&quot;email_from_name&quot;:null,&quot;copyright&quot;:&quot;HBCU Digest&quot;,&quot;founding_plan_name&quot;:&quot;Forever (One Payment)&quot;,&quot;community_enabled&quot;:true,&quot;invite_only&quot;:false}}],&quot;twitter_screen_name&quot;:&quot;jarrettcartersr&quot;,&quot;is_guest&quot;:false}]}"><a class="embedded-post" native="true" href="https://www.hbcudigest.com/p/alabama-governors-attack-on-hbcus-must-be-stopped-f041e9eada3e?utm_source=substack&amp;utm_campaign=post_embed&amp;utm_medium=web" rel=""><div class="embedded-post-header"><img class="embedded-post-publication-logo" src="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a28f257d-c3b1-44e5-a43d-10078586b5a5_256x256.png"><span class="embedded-post-publication-name">HBCU Digest</span></div><div class="embedded-post-title">Alabama Governor’s Attack on HBCUs Must Be Stopped</div><div class="embedded-post-body">Black folks generally accept that we have to play by a different set of rules just to get by, but there comes a point where we have to warn the powers that be that we notice the blatant and the covert efforts to keep us marginalized. And sometimes, we have to show that we’re just not going to sit back and take it…</div><span class="embedded-post-read-more">Read more</span><div class="embedded-post-meta">6 years ago · Jarrett Carter Sr.</div></a></div><p>The impact this particular search will have on the sector cannot be understated. What AAMU trustees do in the next few days in listening to state lawmakers, outside influencers or interlopers, or in prioritizing their own politics will not only shape the identity of the institution, but it will level set how similar searches will be conducted by states and their public HBCUs throughout the south. </p><p>We’ve already seen an HBCU land-grant subsector threatened in the last two years by leadership instability in varying forms. While Alabama A&amp;M is a part of those presidential defections, its forthcoming transition doesn’t appear to be a casualty of politics or political jockeying. </p><div class="embedded-post-wrap" data-attrs="{&quot;id&quot;:38849188,&quot;url&quot;:&quot;https://www.hbcudigest.com/p/hbcu-land-grant-leadership-crisis&quot;,&quot;publication_id&quot;:30770,&quot;publication_name&quot;:&quot;HBCU Digest&quot;,&quot;publication_logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a28f257d-c3b1-44e5-a43d-10078586b5a5_256x256.png&quot;,&quot;title&quot;:&quot;Is HBCU Land Grant Leadership in Crisis?&quot;,&quot;truncated_body_text&quot;:&quot;Southern University System President Ray Belton announced today his plans to retire in fall 2022. Belton has served as system CEO and chancellor of the flagship Baton Rouge campus since 2014 and has a total of 21 years in system leadership. His departure seems natural given his length of service and the pressure associated with running the nation’s only…&quot;,&quot;date&quot;:&quot;2021-07-16T18:52:11.338Z&quot;,&quot;like_count&quot;:4,&quot;comment_count&quot;:1,&quot;bylines&quot;:[{&quot;id&quot;:1097199,&quot;name&quot;:&quot;Jarrett Carter Sr.&quot;,&quot;photo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/f9300fe1-86ac-4f3c-bac2-2d8e6cf11531_2400x3000.jpeg&quot;,&quot;bio&quot;:&quot;Carter is the Founding Editor of the HBCU Digest. He is a 2003 graduate of Morgan State University. @jarrettcartersr&quot;,&quot;profile_set_up_at&quot;:&quot;2021-04-22T23:10:20.177Z&quot;,&quot;tos_accepted_at&quot;:&quot;2020-02-12T14:51:13.833Z&quot;,&quot;publicationUsers&quot;:[{&quot;id&quot;:2377,&quot;user_id&quot;:1097199,&quot;role&quot;:&quot;admin&quot;,&quot;public&quot;:true,&quot;is_primary&quot;:false,&quot;publication&quot;:{&quot;id&quot;:30770,&quot;name&quot;:&quot;HBCU Digest&quot;,&quot;subdomain&quot;:&quot;hbcudigest&quot;,&quot;custom_domain&quot;:&quot;www.hbcudigest.com&quot;,&quot;custom_domain_optional&quot;:false,&quot;hero_text&quot;:&quot;HBCU news, commentary and features.&quot;,&quot;logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a28f257d-c3b1-44e5-a43d-10078586b5a5_256x256.png&quot;,&quot;author_id&quot;:1097199,&quot;theme_var_background_pop&quot;:&quot;#800000&quot;,&quot;created_at&quot;:&quot;2020-02-19T21:10:44.790Z&quot;,&quot;rss_website_url&quot;:null,&quot;email_from_name&quot;:null,&quot;copyright&quot;:&quot;HBCU Digest&quot;,&quot;founding_plan_name&quot;:&quot;Forever (One Payment)&quot;,&quot;community_enabled&quot;:true,&quot;invite_only&quot;:false}}],&quot;twitter_screen_name&quot;:&quot;jarrettcartersr&quot;,&quot;is_guest&quot;:false}]}"><a class="embedded-post" native="true" href="https://www.hbcudigest.com/p/hbcu-land-grant-leadership-crisis?utm_source=substack&amp;utm_campaign=post_embed&amp;utm_medium=web" rel=""><div class="embedded-post-header"><img class="embedded-post-publication-logo" src="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a28f257d-c3b1-44e5-a43d-10078586b5a5_256x256.png"><span class="embedded-post-publication-name">HBCU Digest</span></div><div class="embedded-post-title">Is HBCU Land Grant Leadership in Crisis?</div><div class="embedded-post-body">Southern University System President Ray Belton announced today his plans to retire in fall 2022. Belton has served as system CEO and chancellor of the flagship Baton Rouge campus since 2014 and has a total of 21 years in system leadership. His departure seems natural given his length of service and the pressure associated with running the nation’s only……</div><span class="embedded-post-read-more">Read more</span><div class="embedded-post-meta">a month ago · 4 likes · 1 comment · Jarrett Carter Sr.</div></a></div><p>Trustees would be wise to keep it that way. They have to be intentional about keeping waymakers’ expectations within the proper context of the school’s ultimate roadmap for success. They have to be diligent about carefully matching the campus’ needs with the skills and experiences of their finalists. </p><p>They must avoid the temptation to use the presidency as a colorful chip in a covert game of financial benefit, fraternal favors, or other standards of evaluation that have nothing to do with who can be a long-term leadership asset to this institution. </p><p>To the untrained eye, this list of finalists looks like a carefully curated group reflecting diverse experiences, gender equity, and executive backgrounds which all could suit Alabama A&amp;M well in its hopes for growth. To those of us who know how searches work and the usual suspects who tend to interfere in them, the list looks like it is set up for a preferred candidate to be selected for reasons that are beyond what is actually good for AAMU. </p><p>Regardless of which view is accurate, everyone with eyes on Alabama will believe that its process could and should work in places like Orangeburg, Baton Rouge, and other cities where other flagship HBCUs will likely have leadership transitions in the next 2-4 years. If the Alabama A&amp;M search concludes with an outcome that people even assume to be biased, compromised, or done without the best interest of the campus in mind, it will punch holes in the credibility of the incoming president and will create an environment for people to believe that other HBCU searches can be exercises in gamesmanship. </p><p>In many ways, the HBCU sector is a constant, unwilling contestant on the regrettable game show, ‘what happens to one happens to us all.’ What AAMU trustees do next is bigger than what is to come in Huntsville; they should be mindful that all of us are looking to them and expecting that they will look out for the rest of us in the form of managing a responsible search. </p><div class="subscribe-widget "><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div><div></div><div class="post-footer"><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" style="height:30px;width:22.5px;" width="22.5" height="30" viewBox="0 0 15 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 3</a></span></td><td class="post-meta-item icon"><a href="https://www.hbcudigest.com/p/alabama-am-presidential-search/comments"><svg role="img" style="height:30px;width:21px;" width="21" height="30" viewBox="0 0 14 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title>Comment</title><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></g></svg></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="width: 21px; height: 21px;" width="21" height="21" viewBox="0 0 22 22" fill="none" stroke-width="1.0476190476190477" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><g><title>Share</title><path d="M11.6662 0.999908L21 11L11.6662 21" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6248 14.5713C6.00051 14.5713 3.41297 16.7142 1 20.9999C1.00018 10.9998 5.37537 7.42838 11.6248 7.42838" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6641 0.999908L11.6641 7.42838" stroke-linecap="round"></path><path d="M11.6641 14.572L11.6641 21.0006" stroke-linecap="round"></path></g></svg></a><div class="modal typography popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><div class="post-share-title">Share </div></div></div></div></div></div></span></td></tr></table></div><div><div><a href="/subscribe?utm_campaign=button-below-meta" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div></div></article><div class="page-nav"><a href="/p/archie-tucker-alabama-am-beer-fundraising" class="left">← Previous</a></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" alt /></div></a></div></div><textarea name="body" placeholder="Write a comment…"></textarea><div id="error-container"></div></form><div class="modal typography popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title profile-updater-title">Create your profile</h2><div class="profile-photo-wrap"><button tabIndex="0" type="button" class="button  ">Set photo<input type="file" name="photo" accept="image/*" /></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><textarea placeholder="Your bio…" name="bio" class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-free-signup"><input type="checkbox" name="free_signup" defaultChecked /> Sign up for the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="user_id" value /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><button tabIndex="0" class="button primary " type="submit">Save &amp; Post Comment</button></form></div></div></div></div></div></div></div><div class="modal typography popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paying subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.hbcudigest.com%2Fp%2Falabama-am-presidential-search&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=40597491" native><button tabIndex="0" class="button subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Falabama-am-presidential-search&amp;email=&amp;with_password=&amp;justTrying=" native>Already a paying subscriber? <b>Log in</b></a></div></div></div></div></div></div></div><div class="modal typography popup out gone finish-magic-login-modal "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="/account/login?redirect=%2Fp%2Falabama-am-presidential-search&amp;email=&amp;with_password=1&amp;justTrying=" native>click here to log in</a>.</p></div></div></div></div></div></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive empty-list"><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active">Top</a><a class="portable-archive-tab new-tab ">New</a><a class="portable-archive-tab community-tab ">Community</a><a href="/about" class="portable-archive-tab desktop-only">What is HBCU Digest?</a><a href="/about" class="portable-archive-tab mobile-only">About</a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="16" height="16" viewBox="0 0 16 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.5 10.5L15 15M12 6.5C12 9.53757 9.53757 12 6.5 12C3.46243 12 1 9.53757 1 6.5C1 3.46243 3.46243 1 6.5 1C9.53757 1 12 3.46243 12 6.5Z" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></a></div><div class="portable-archive-list"><p class="portable-archive-empty">No posts</p></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap publication-footer"><div class="footer"><div class="container"><div>© 2021 HBCU Digest. See <a href="https://www.hbcudigest.com/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a native href="https://substack.com/signup?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></g></svg> Publish on Substack</a><div class="footer-cta-blurb">HBCU Digest is on Substack – the place for independent writing</div></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"hbcudigest","publication_id":30770,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"section_name":null,"section_slug":null,"section_id":null,"section_is_podcast":null,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false}}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=140816-17b98957d78" charset="utf-8"></script>

        

        <!-- Fallback tracking pixels -->
        

        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        

        

        
    </body>
</html>
