<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Jarrett Carter Sr." />
        <meta property="og:url" content="https://www.hbcudigest.com/p/hbcu-partners-act-more-than-plans" />
        <link rel="canonical" href="https://www.hbcudigest.com/p/hbcu-partners-act-more-than-plans" />

        
            <meta name="google-site-verification" content="qq52byt7tHsZDkLydRhedspBnl29LFE_hmYyrStMqnE" />
        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>HBCU PARTNERS Act Requires More Than Plans to Make for Successful Federal Engagement - HBCU Digest</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="HBCU PARTNERS Act Requires More Than Plans to Make for Successful Federal Engagement"><meta data-preact-helmet property="twitter:title" content="HBCU PARTNERS Act Requires More Than Plans to Make for Successful Federal Engagement"><meta data-preact-helmet name="description" content="Note: Be sure to subscribe today - free access to the HBCU Digest will end on Jan. 1, 2021. Members of the United States Congress passed the HBCU Propelling Agency Relationships Towards a New Era of Results for Students (PARTNERS) Act this week, a bill designed to make historically Black institutions more visible and fund-worthy IN among agencies across the federal government."><meta data-preact-helmet property="og:description" content="Note: Be sure to subscribe today - free access to the HBCU Digest will end on Jan. 1, 2021. Members of the United States Congress passed the HBCU Propelling Agency Relationships Towards a New Era of Results for Students (PARTNERS) Act this week, a bill designed to make historically Black institutions more visible and fund-worthy IN among agencies across the federal government."><meta data-preact-helmet property="twitter:description" content="Note: Be sure to subscribe today - free access to the HBCU Digest will end on Jan. 1, 2021. Members of the United States Congress passed the HBCU Propelling Agency Relationships Towards a New Era of Results for Students (PARTNERS) Act this week, a bill designed to make historically Black institutions more visible and fund-worthy IN among agencies across the federal government."><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fb7b1596f-bd09-4bcc-84aa-7cb2be40a489_2500x1667.jpeg"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fb7b1596f-bd09-4bcc-84aa-7cb2be40a489_2500x1667.jpeg"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="HBCU Digest"/>
        

        
            <style>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</style>

        

        <style>:root{--background_pop:#800000;--cover_bg_color:#FFFFFF;--print_on_pop:#ffffff;--border_subtle:#f6dfdf;--print_pop:#800000;--cover_print_primary:#1a1a1a;--cover_print_secondary:#757575;--cover_border_color:#800000;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=6673738fc45be637c62218bb0fbb119a" />
        
        <style></style>
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main"><div class="main-menu    "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="/" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fa28f257d-c3b1-44e5-a43d-10078586b5a5_256x256.png" alt="HBCU Digest" class="logo" /><span class="name">HBCU Digest</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><button tabIndex="0" class="button menu-button notification-container " type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bhbcudigest%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Fhbcu-partners-act-more-than-plans&amp;email=&amp;with_password=" native class="premium">Sign in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.hbcudigest.com/p/hbcu-partners-act-more-than-plans","mainEntityOfPage":"https://www.hbcudigest.com/p/hbcu-partners-act-more-than-plans","headline":"HBCU PARTNERS Act Requires More Than Plans to Make for Successful Federal Engagement","description":"Note: Be sure to subscribe today - free access to the HBCU Digest will end on Jan. 1, 2021. Members of the United States Congress passed the HBCU Propelling Agency Relationships Towards a New Era of Results for Students (PARTNERS) Act this week, a bill designed to make historically Black institutions more visible and fund-worthy IN among agencies across the federal government.","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fb7b1596f-bd09-4bcc-84aa-7cb2be40a489_2500x1667.jpeg"}],"datePublished":"2020-12-12T21:43:31+00:00","dateModified":"2020-12-12T21:43:31+00:00","isAccessibleForFree":true,"author":{"@type":"Person","name":"Jarrett Carter Sr.","url":"https://www.hbcudigest.com/people/1097199-jarrett-carter-sr"},"publisher":{"@type":"Organization","name":"HBCU Digest","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a28f257d-c3b1-44e5-a43d-10078586b5a5_256x256.png"}}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post"><div class="post-header "><h1 class="post-title long unpublished">HBCU PARTNERS Act Requires More Than Plans to Make for Successful Federal Engagement</h1><table class="meta-author-wrap with-photo"><tr><td><div class="user-head "><a href="/people/1097199-jarrett-carter-sr"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd66ba7be-a192-4ca7-86e5-3767f350f29f_673x673.jpeg" /></div></a></div></td><td><div class="meta-right-column"><div class="meta-author"><a href="/people/1097199-jarrett-carter-sr">Jarrett Carter Sr.</a></div><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td class="post-meta-item post-date">1 hr ago</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg role="img" style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg></a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fhbcu-partners-act-more-than-plans&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native class="legal">Privacy</a><a href="/tos" target="_blank" native class="legal">Terms</a><a href="https://substack.com/ccpa#personal-data-collected" target="_blank" native class="legal">Information collection notice</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.hbcudigest.com/p/hbcu-partners-act-more-than-plans/comments"><svg role="img" style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:20px;width:11px;" width="11" height="20" viewBox="0 0 11 20" fill="none" stroke-width="1" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table></div></td></tr></table></div><div></div><div class="body markup"><h6>Note: Be sure to subscribe today - free access to the HBCU Digest will end on Jan. 1, 2021.</h6><div><hr></div><div class="subscribe-widget "><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div><div class="captioned-image-container"><figure><a class="image-link image2 image2-971-1456" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fb7b1596f-bd09-4bcc-84aa-7cb2be40a489_2500x1667.jpeg"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fb7b1596f-bd09-4bcc-84aa-7cb2be40a489_2500x1667.jpeg" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/b7b1596f-bd09-4bcc-84aa-7cb2be40a489_2500x1667.jpeg&quot;,&quot;height&quot;:971,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:2343574,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-971-1456 {
            padding-bottom: 66.68956043956044%;
            padding-bottom: min(66.68956043956044%, 971px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-971-1456 img {
            max-width: 1456px;
            max-height: 971px;
          }
        </style></a></figure></div><p>Members of the United States Congress passed the <a href="https://www.congress.gov/bill/116th-congress/senate-bill/461/text">HBCU Propelling Agency Relationships Towards a New Era of Results for Students (PARTNERS) Act</a> this week, a bill designed to make historically Black institutions more visible and fund-worthy IN among agencies across the federal government. </p><p>The language of the bill is comprised of talking points for which HBCU advocates and executives have been lobbying for decades; better connections with the White House and more definitive guidelines on how federal agencies can better extend opportunities to HBCUs, market them and report on their success. </p><p>No bill is perfect or leaves any lawmaker or lobbyist completely satisfied. But while the PARTNERS Act creates a more solid vision of federal accountability on HBCUs, the essence of the legislation appears is not much more than what is currently in place for success metrics on HBCU engagement.  </p><p>Here are the guts of what the bill requires agencies to do in partnership with HBCUs:</p><h4>Submitting Agency Plans</h4><blockquote><p><em>Not later than February 1 of each year, the head of each applicable agency shall submit to the Secretary, the Executive Director, the Committee on Health, Education, Labor, and Pensions of the Senate, the Committee on Education and Labor of the House of Representatives, and the President’s Board of Advisors an annual Agency Plan describing efforts to strengthen the capacity of HBCUs to participate or be eligible to participate in the programs and initiatives under the jurisdiction of such applicable agency as described in subsection (a)(1)(B).</em></p></blockquote><h4>Agency Plan Content</h4><blockquote><p><em>Where appropriate, each Agency Plan shall include—</em></p><p><em>(1)&nbsp;a description of how the applicable agency intends to increase the capacity of HBCUs to compete effectively for grants, contracts, or cooperative agreements;</em></p><p><em>(2)&nbsp;an identification of Federal programs and initiatives under the jurisdiction of the applicable agency in which HBCUs are underrepresented;</em></p><p><em>(3)&nbsp;an outline of proposed efforts to improve HBCUs’ participation in such programs and initiatives;</em></p><p><em>(4)&nbsp;a description of any progress made towards advancing or achieving goals and efforts from previous Agency Plans submitted under this section by such applicable agency;</em></p><p><em>(5)&nbsp;a description of how the applicable agency plans to encourage public-sector, private-sector, and community involvement to improve the capacity of HBCUs to compete effectively for grants, contracts, or cooperative agreements, and to participate in programs and initiatives under the jurisdiction of such agency;</em></p><p><em>(6)&nbsp;an identification of programs and initiatives not listed in a previous Agency Plan in which an HBCU may participate;</em></p><p><em>(7)&nbsp;any other information the applicable agency determines is relevant to promoting opportunities to fund, partner, contract, or otherwise interact with HBCUs; and</em></p><p><em>(8)&nbsp;any additional criteria established by the Secretary or the White House Initiative.</em></p></blockquote><h4>Agency Engagement</h4><blockquote><p><em>To help fulfill the objectives of the Agency Plans, the head of each applicable agency—</em></p><p><em>(1)&nbsp;shall provide, as appropriate, technical assistance and information to the Executive Director to enhance communication with HBCUs concerning the applicable agency’s—</em></p><p><em>(A)&nbsp;programs and initiatives described in subsection (d)(2); and</em></p><p><em>(B)&nbsp;the preparation of applications or proposals for grants, contracts, or cooperative agreements; and</em></p><p><em>(2)&nbsp;shall appoint a senior official to report directly to the agency head on the applicable agency’s progress under this section.</em></p></blockquote><p>What’s missing from this bill? How to mandate that the language translates into action that counts for something more than the act of submitting reports. </p><p>The White House Initiative on HBCUs annually solicits reports from each federal agency asking it to provide details on how it engages historically Black institutions, with <a href="https://sites.ed.gov/whhbcu/files/2019/07/Federal-Agency-Priorities-Brief-2019.pdf">the last HBCU priorities report being published in 2019.</a> </p><p>In 55 pages, the common thread among most responding agencies is to build more partnerships with HBCUs that promote training, job opportunities for graduates, profile current employees with HBCU backgrounds, or expose more funding opportunities to the institutions. </p><p>Prior to that, similar reports to the WHI were sporadic in nature, but all followed the same narrative of “we have to do better exposing opportunities to HBCUs.” </p><h4>Results of Participation of Historically Black Colleges and Universities in Federal Programs:</h4><ul><li><p>2007 —&nbsp;<a href="https://sites.ed.gov/whhbcu/files/2011/12/hbcu-report-2007.pdf">Transition Ongoing</a>&nbsp;</p></li><li><p>2008–&nbsp;<a href="https://sites.ed.gov/whhbcu/files/2013/11/hbcu-report-2008-Final-10-23-web.pdf">HBCU Annual Report</a></p></li><li><p>2009–&nbsp;<a href="https://sites.ed.gov/whhbcu/files/2013/11/2009-Final-web.pdf">HBCU Annual Report</a></p></li><li><p>2010–&nbsp;<a href="https://sites.ed.gov/whhbcu/files/2013/12/Fiscal-Year-2010-HBCU-web.pdf">HBCU Annual Report</a></p></li><li><p>2011–&nbsp;<a href="https://sites.ed.gov/whhbcu/files/2014/07/2011-HBCU-annual-report-FINAL.pdf">HBCU Annual Report</a></p></li><li><p>2012–&nbsp;<a href="https://sites.ed.gov/whhbcu/files/2011/12/2012-HBCU-Annual-Report.pdf">HBCU Annual Report</a></p></li><li><p>2013–&nbsp;<a href="https://sites.ed.gov/whhbcu/files/2011/12/HBCU-2013-Annual-Report-HBCU-final-.pdf">HBCU Annual Report</a></p></li><li><p>2019–&nbsp;<a href="https://sites.ed.gov/whhbcu/files/2020/02/2019-HBCU-Agency-Report-Compilation-Final-1.pdf">HBCU Annual Report</a></p></li></ul><p>In the best of years, recent reports outlined the amount of money committed from each agency to HBCU support. In 2008, for example, we discovered that the government awarded more than $2.6 billion to Black institutions for scholarships and tuition assistance. </p><p>While 99% of that funding came from the U.S. Department of Education, the HBCU awards accounted for just 2% of its total funding for the year, while other agencies like the U.S. Departments of Agriculture, Energy, Justice, and Transportation, each with smaller budgets for tuition assistance, exceeded more than 35% in committed funds to HBCUs. </p><div class="captioned-image-container"><figure><a class="image-link image2 image2-1476-1430" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9ab4daff-f8f8-4f4b-8205-28fe8d6b9e6b_1430x1476.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9ab4daff-f8f8-4f4b-8205-28fe8d6b9e6b_1430x1476.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/9ab4daff-f8f8-4f4b-8205-28fe8d6b9e6b_1430x1476.png&quot;,&quot;height&quot;:1476,&quot;width&quot;:1430,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:314504,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-1476-1430 {
            padding-bottom: 103.21678321678323%;
            padding-bottom: min(103.21678321678323%, 1476px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-1476-1430 img {
            max-width: 1430px;
            max-height: 1476px;
          }
        </style></a></figure></div><p>Five years later, data shows an increase in total tuition assistance funding to HBCUs from $2.6 billion to $4.2 billion, but that none of the agencies awarded percentages of this funding above 30%. </p><div class="captioned-image-container"><figure><a class="image-link image2 image2-1148-1404" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff9de2407-c79c-41bb-8c3f-01bb7d741563_1404x1148.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff9de2407-c79c-41bb-8c3f-01bb7d741563_1404x1148.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/f9de2407-c79c-41bb-8c3f-01bb7d741563_1404x1148.png&quot;,&quot;height&quot;:1148,&quot;width&quot;:1404,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:416681,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-1148-1404 {
            padding-bottom: 81.76638176638177%;
            padding-bottom: min(81.76638176638177%, 1148px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-1148-1404 img {
            max-width: 1404px;
            max-height: 1148px;
          }
        </style></a></figure></div><p>Here’s a look at funds associated with training support at HBCUs supported by the various agencies from the same reporting year:</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-1138-1392" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ffdab384a-37e3-4d78-8364-9f859ac42df7_1392x1138.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ffdab384a-37e3-4d78-8364-9f859ac42df7_1392x1138.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/fdab384a-37e3-4d78-8364-9f859ac42df7_1392x1138.png&quot;,&quot;height&quot;:1138,&quot;width&quot;:1392,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:427931,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-1138-1392 {
            padding-bottom: 81.75287356321839%;
            padding-bottom: min(81.75287356321839%, 1138px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-1138-1392 img {
            max-width: 1392px;
            max-height: 1138px;
          }
        </style></a></figure></div><p>In this section, three agencies were above 50% of funding being granted to Black colleges, and seven overall were above 5% of total funding apportionment; a long-requested aspirational funding target from HBCUs presidents for federal support in research and development, student support, and technical assistance.</p><p>The percentages are key in representing how much engagement occurs between the HBCU sector and the federal government. The slice of the pie matters in showcasing the level of engagement or attention among the agencies towards HBCUs, but even this doesn’t offer insight into how or why the government and the sector are building or losing ground in partnerships from one budget cycle to the next. </p><p>Now a bill is being celebrated as a more detailed ask for more of the same. There is no foundational request for each agency to hire personnel as liaisons or monitors for partnerships with HBCUs or even minority-serving institutions, and no mandated floors or ceilings for funding going to support the schools. </p><p>Perhaps more importantly, it does not require the HBCUs themselves to participate in the data collection or reporting; an essential element in ensuring that the task of relaying the federal HBCU engagement narrative doesn’t fall to one person or a small group of people in each agency. It does not protect HBCU engagement data from being at the discretion of those charged to actually do the reports and does not account for departures or reassignments of those people or the data and tasks they could fail to pass along to their successors.  </p><p>A college intern can prepare a report on the legacy intentions of each agency to do better with HBCUs, but who speaks to the policy and mandates the practice of the real thing? Under this bill, it is not the agencies, Congress, or the White House — and the question of why this keeps happening regardless of who is in charge is something worth reporting on. </p><div class="subscribe-widget "><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div><div></div><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg role="img" style="height:30px;width:22.5px;" width="22.5" height="30" viewBox="0 0 15 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg></a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fhbcu-partners-act-more-than-plans&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native class="legal">Privacy</a><a href="/tos" target="_blank" native class="legal">Terms</a><a href="https://substack.com/ccpa#personal-data-collected" target="_blank" native class="legal">Information collection notice</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.hbcudigest.com/p/hbcu-partners-act-more-than-plans/comments"><svg role="img" style="height:30px;width:21px;" width="21" height="30" viewBox="0 0 14 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:30px;width:16.5px;" width="16.5" height="30" viewBox="0 0 11 20" fill="none" stroke-width="0.6666666666666666" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table><div><div><a href="/subscribe?utm_campaign=button-below-meta" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div></div></article><div class="page-nav"><a href="/p/maryland-hbcu-lawsuit-577-million-bill" class="left">← Previous</a></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" /></div></a></div></div><textarea name="body" placeholder="Write a comment…" value></textarea><div id="error-container"></div></form><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title">Create your profile</h2><div class="profile-photo-wrap"><button tabIndex="0" type="button" class="button  ">Set photo<input type="file" name="photo" accept="image/*" /></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><textarea placeholder="Your bio…" name="bio" value class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-free-signup"><input type="checkbox" name="free_signup" defaultChecked /> Sign up for the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><button tabIndex="0" class="button primary " type="submit">Save &amp; Post Comment</button></form></div></div></div></div></div></div></div><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paying subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.hbcudigest.com%2Fp%2Fhbcu-partners-act-more-than-plans&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=25226634" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Fhbcu-partners-act-more-than-plans&amp;email=&amp;with_password=" native>Already a paying subscriber? <b>Sign in</b></a></div></div></div></div></div></div></div><div class="modal popup out gone finish-magic-login-modal "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="/account/login?redirect=%2Fp%2Fhbcu-partners-act-more-than-plans&amp;email=&amp;with_password=1">click here</a> to log in.</p></div></div></div></div></div></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive "><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active">Top</a><a class="portable-archive-tab new-tab ">New</a><a class="portable-archive-tab community-tab ">Community</a><a href="/about" class="portable-archive-tab desktop-only">What is HBCU Digest?</a><a href="/about" class="portable-archive-tab mobile-only">About</a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><circle cx="6.06655" cy="5.6" r="5.1"></circle><path d="M9.7998 9.79999L13.9998 14"></path></svg></a></div><div class="portable-archive-list"><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap"><div class="footer"><div class="container"><div>© 2020 HBCU Digest. See <a href="/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a href="https://substack.com/?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" native class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></svg> Publish on Substack</a></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"anonymousId":"17b151d2-405a-4c4c-95cc-94740a7015dd","properties":{"subdomain":"hbcudigest","publication_id":30770,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false,"country":"US","language":"en"}}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=10f9e9-17658df4948" charset="utf-8"></script>

        <!-- Fallback tracking pixels -->
        
        
        
        
        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        
        

        
    </body>
</html>
