<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Jarrett Carter Sr." />
        <meta property="og:url" content="https://www.hbcudigest.com/p/morning-briefing-march-15" />
        <link rel="canonical" href="https://www.hbcudigest.com/p/morning-briefing-march-15" />

        
            <meta name="google-site-verification" content="qq52byt7tHsZDkLydRhedspBnl29LFE_hmYyrStMqnE" />
        

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0ceac796-fc6c-468d-a59a-5cb8d25568f5/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>Morning Briefing - March 15, 2021 - HBCU Digest</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="Morning Briefing - March 15, 2021"><meta data-preact-helmet property="twitter:title" content="Morning Briefing - March 15, 2021"><meta data-preact-helmet name="description" content="SECTOR NEWS As corporations expand HBCU recruitment, diversity officer hiring is booming If history is any guide, there’s no guarantee the hiring boom and unprecedented promises in response to the Black Lives Matter movement will convert into lasting change. While 85 of the nation’s top 100 corporations tracked by Bloomberg for corporate diversity have a chief diversity officer, representation of minorities within their workforce continues to lag behind. Recruiting a new leader sends a strong signal, but it takes more than one executive to make an impact in the face of institutional pushback."><meta data-preact-helmet property="og:description" content="SECTOR NEWS As corporations expand HBCU recruitment, diversity officer hiring is booming If history is any guide, there’s no guarantee the hiring boom and unprecedented promises in response to the Black Lives Matter movement will convert into lasting change. While 85 of the nation’s top 100 corporations tracked by Bloomberg for corporate diversity have a chief diversity officer, representation of minorities within their workforce continues to lag behind. Recruiting a new leader sends a strong signal, but it takes more than one executive to make an impact in the face of institutional pushback."><meta data-preact-helmet property="twitter:description" content="SECTOR NEWS As corporations expand HBCU recruitment, diversity officer hiring is booming If history is any guide, there’s no guarantee the hiring boom and unprecedented promises in response to the Black Lives Matter movement will convert into lasting change. While 85 of the nation’s top 100 corporations tracked by Bloomberg for corporate diversity have a chief diversity officer, representation of minorities within their workforce continues to lag behind. Recruiting a new leader sends a strong signal, but it takes more than one executive to make an impact in the face of institutional pushback."><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F1055a810-e302-4cfd-a79c-1ac03b82675c_615x411.jpeg"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F1055a810-e302-4cfd-a79c-1ac03b82675c_615x411.jpeg"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="HBCU Digest"/>
        

        
            <style>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</style>

        

        

        <style>:root{--background_pop:#800000;--cover_bg_color:#FFFFFF;--print_on_pop:#ffffff;--border_subtle:#f6dfdf;--background_subtle:rgba(204, 153, 153, 0.4);--print_pop:#800000;--cover_print_primary:#1a1a1a;--cover_print_secondary:#757575;--cover_border_color:#800000;--background_contrast_1:#f2f2f2;--background_contrast_2:#e6e6e6;--background_contrast_3:#d1d1d1;--background_contrast_4:#b4b4b4;--background_contrast_5:#979797;--input_background:#ffffff;--cover_input_background:#ffffff;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=595b5b969e1f6dfcf482d61839bb1274" />
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/color_links.css?v=d5ba40be3bc61516fc0e1cdd492c297f" />
        
        <style></style>
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main"><div class="main-menu    "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="https://www.hbcudigest.com" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fa28f257d-c3b1-44e5-a43d-10078586b5a5_256x256.png" alt="HBCU Digest" class="logo" /><span class="name">HBCU Digest</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><button tabIndex="0" title="Menu" class="button menu-button notification-container " type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></g></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bhbcudigest%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Fmorning-briefing-march-15&amp;email=&amp;with_password=" native class="premium">Sign in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.hbcudigest.com/p/morning-briefing-march-15","mainEntityOfPage":"https://www.hbcudigest.com/p/morning-briefing-march-15","headline":"Morning Briefing - March 15, 2021","description":"SECTOR NEWS As corporations expand HBCU recruitment, diversity officer hiring is booming If history is any guide, there\u2019s no guarantee the hiring boom and unprecedented promises in response to the Black Lives Matter movement will convert into lasting change. While 85 of the nation\u2019s top 100 corporations tracked by Bloomberg for corporate diversity have a chief diversity officer, representation of minorities within their workforce continues to lag behind. Recruiting a new leader sends a strong signal, but it takes more than one executive to make an impact in the face of institutional pushback.","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F1055a810-e302-4cfd-a79c-1ac03b82675c_615x411.jpeg"}],"datePublished":"2021-03-15T15:50:14+00:00","dateModified":"2021-03-15T15:50:14+00:00","isAccessibleForFree":true,"author":{"@type":"Person","name":"Jarrett Carter Sr.","url":"https://www.hbcudigest.com/people/1097199-jarrett-carter-sr","sameAs":["https://twitter.com/jarrettcartersr"]},"publisher":{"@type":"Organization","name":"HBCU Digest","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a28f257d-c3b1-44e5-a43d-10078586b5a5_256x256.png"},"sameAs":["https://twitter.com/jarrettcartersr"]}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post"><div class="post-header"><h1 class="post-title short unpublished">Morning Briefing - March 15, 2021</h1><table class="meta-author-wrap with-photo"><tr><td><div class="user-head "><a href="/people/1097199-jarrett-carter-sr"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd66ba7be-a192-4ca7-86e5-3767f350f29f_673x673.jpeg" /></div></a></div></td><td><div class="meta-right-column"><div class="meta-author"><a href="/people/1097199-jarrett-carter-sr">Jarrett Carter Sr.</a></div><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td class="post-meta-item post-date">14 hr ago</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg></a></span></td><td class="post-meta-item icon"><a href="https://www.hbcudigest.com/p/morning-briefing-march-15/comments"><svg role="img" style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title>Comment</title><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></g></svg></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:20px;width:11px;" width="11" height="20" viewBox="0 0 11 20" fill="none" stroke-width="1" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><g><title>Share</title><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></g></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table></div></td></tr></table></div><div></div><div class="body markup"><div class="subscribe-widget "><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div><h3>SECTOR NEWS</h3><div class="captioned-image-container"><figure><a class="image-link image2 image2-411-615" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F1055a810-e302-4cfd-a79c-1ac03b82675c_615x411.jpeg"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F1055a810-e302-4cfd-a79c-1ac03b82675c_615x411.jpeg" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/1055a810-e302-4cfd-a79c-1ac03b82675c_615x411.jpeg&quot;,&quot;height&quot;:411,&quot;width&quot;:615,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:null,&quot;alt&quot;:&quot;employees in a group photo&quot;,&quot;title&quot;:null,&quot;type&quot;:null,&quot;href&quot;:null}" alt="employees in a group photo"><style>
          a.image2.image-link.image2-411-615 {
            padding-bottom: 66.82926829268293%;
            padding-bottom: min(66.82926829268293%, 411px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-411-615 img {
            max-width: 615px;
            max-height: 411px;
          }
        </style></a></figure></div><h5><a href="https://www.benefitspro.com/2021/03/15/help-wanted-diversity-officer-hiring-is-booming/?slreturn=20210215113927">As corporations expand HBCU recruitment, diversity officer hiring is booming</a></h5><p>If history is any guide, there’s no guarantee the hiring boom and unprecedented promises in response to the Black Lives Matter movement will convert into lasting change. While 85 of the nation’s top 100 corporations tracked by Bloomberg for corporate diversity have a chief diversity officer, representation of minorities within their workforce continues to lag behind. Recruiting a new leader sends a strong signal, but it takes more than one executive to make an impact in the face of institutional pushback.</p><p>Under the pressure, corporations have started to take concrete actions that can be measured. McDonald’s Corp., Microsoft Corp. and Boeing Co. have set hiring quotas. International Business Machines Corp. has dropped degree requirements that had proved barriers to recruiting minorities. Eighty-one companies in the Bloomberg tracker have expanded their recruitment pool to historically Black colleges and universities. (Benefits Pro)</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-575-863" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fec457b23-7b07-418a-84a4-47c38dad5968_863x575.jpeg"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fec457b23-7b07-418a-84a4-47c38dad5968_863x575.jpeg" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ec457b23-7b07-418a-84a4-47c38dad5968_863x575.jpeg&quot;,&quot;height&quot;:575,&quot;width&quot;:863,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:null,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:null,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-575-863 {
            padding-bottom: 66.62804171494786%;
            padding-bottom: min(66.62804171494786%, 575px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-575-863 img {
            max-width: 863px;
            max-height: 575px;
          }
        </style></a></figure></div><h5><a href="https://tntribune.com/fisk-jubilee-singers-win-grammy-amid-150th-anniversary/">Fisk Jubilee Singers win first Grammy award</a></h5><p>The Fisk University Jubilee Singers can add another accolade to their list of achievements– the legendary choral ensemble won their first GRAMMY in the Best Roots Gospel category for “Celebrating Fisk!: (The 150th Anniversary Album)” Sunday, March 14. (Tennessee Tribune)</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-258-451" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F69525349-d35f-4f73-835c-dca24222f899_451x258.jpeg"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F69525349-d35f-4f73-835c-dca24222f899_451x258.jpeg" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/69525349-d35f-4f73-835c-dca24222f899_451x258.jpeg&quot;,&quot;height&quot;:258,&quot;width&quot;:451,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:null,&quot;alt&quot;:&quot;image832&quot;,&quot;title&quot;:null,&quot;type&quot;:null,&quot;href&quot;:null}" alt="image832"><style>
          a.image2.image-link.image2-258-451 {
            padding-bottom: 57.20620842572062%;
            padding-bottom: min(57.20620842572062%, 258px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-258-451 img {
            max-width: 451px;
            max-height: 258px;
          }
        </style></a></figure></div><h5>New talk show “HBCU White House” debuts on WHPR-TV Detroit </h5><p>The original television program focuses on political news and business information, breaking down headlines and stories through an HBCU-centric lens. The election of Kamala Harris as Vice President of the United States of America boosted the national profile of historically black colleges and universities (or HBCUs), and “HBCU White House” will celebrate diverse aspirational narratives that further advance the achievements of HBCU alumni, supporters and friends. Airing on Tuesdays and Thursdays of each week throughout the Detroit metro area, new episodes will also stream twice-a-week online at&nbsp;<a href="https://hbcuwhitehouse.com/">https://hbcuwhitehouse.com/</a>. (PR Web)</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-458-743" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fbd71f10d-0aab-4fb1-bd28-a1f753484bdd_743x458.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fbd71f10d-0aab-4fb1-bd28-a1f753484bdd_743x458.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/bd71f10d-0aab-4fb1-bd28-a1f753484bdd_743x458.png&quot;,&quot;height&quot;:458,&quot;width&quot;:743,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:null,&quot;alt&quot;:&quot;A&amp;T&quot;,&quot;title&quot;:null,&quot;type&quot;:null,&quot;href&quot;:null}" alt="A&amp;T"><style>
          a.image2.image-link.image2-458-743 {
            padding-bottom: 61.64199192462988%;
            padding-bottom: min(61.64199192462988%, 458px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-458-743 img {
            max-width: 743px;
            max-height: 458px;
          }
        </style></a></figure></div><h5><strong><a href="https://hbcugameday.com/2021/03/13/false-postive-may-have-cost-at-meac-title-shot/">False-positive may have cost A&amp;T MEAC title shot</a></strong></h5><p>A positive COVID-19 test ended the last shot North Carolina A&amp;T had at winning its final MEAC Tournament. But some officials at A&amp;T believe a false-positive may have cost them a shot at the MEAC title.<br><br>Highly placed sources within the A&amp;T program have confirmed for HBCU Gameday that an A&amp;T basketball assistant coach was given a positive result in Norfolk twice on Thursday, the day before the team was to take on the NC Central-Norfolk State winner. (HBCU Gameday)</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-442-667" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fea8c89eb-c9a1-4680-9813-2f8dce86d8b2_667x442.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fea8c89eb-c9a1-4680-9813-2f8dce86d8b2_667x442.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ea8c89eb-c9a1-4680-9813-2f8dce86d8b2_667x442.png&quot;,&quot;height&quot;:442,&quot;width&quot;:667,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:626364,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-442-667 {
            padding-bottom: 66.26686656671664%;
            padding-bottom: min(66.26686656671664%, 442px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-442-667 img {
            max-width: 667px;
            max-height: 442px;
          }
        </style></a></figure></div><h5><strong><a href="https://www.yahoo.com/lifestyle/8-black-food-pros-hbcu-203000093.html">8 Black food pros on how their HBCUs prepared them for greatness</a> </strong></h5><p>On January 20, 2021, hundreds of masked-up Howard University students and alumni milled excitedly across campus grounds to celebrate the inauguration of Vice President Kamala Harris (class of 1986). As both the first graduate of Historically Black Colleges and Universities (HBCUs) and the first woman to ever hold the office, the event represented a glass ceiling finally shattering. Later that same day, Harris swore in Morehouse College graduate Reverend Raphael Warnock (class of 1991)—the first Black Democrat to ever represent a Southern state in the&nbsp;U.S. Senate.</p><p>These victories, along with some headline-worthy&nbsp;philanthropic&nbsp;donations, amplify how essential HBCUs have become in shaping African American leadership in this country—from&nbsp;<a href="https://www.ajc.com/news/hbcu-alumni-arts-entertainment-and-sports/Y0OcJaryhAnIA5dlNaox5K/">fine art</a>&nbsp;and politics to the food and beverage world. Though few schools offer culinary programs, alums have still made a meaningful impact. Here, eight Black culinary professionals share how HBCUs have inspired, and shaped, their careers. (Yahoo! News)</p><h3>INDUSTRY NEWS</h3><ul><li><p><a href="https://www.forbes.com/sites/ernestezeugo/2021/03/15/one-way-to-speed-up-economic-recovery-focus-on-adult-higher-education/?sh=144d11ad394e">One way to speed up economic recovery? Focus on adult higher education</a> (Forbes)</p></li><li><p><a href="https://www.politico.com/newsletters/weekly-education-coronavirus-special-edition/2021/03/15/how-to-rebuild-the-workforce-without-a-four-year-degree-793973">How to rebuild the workforce without a four-year degree</a> (Politico)</p></li><li><p><a href="https://www.tennessean.com/story/news/education/2021/03/14/tennessee-higher-education-survey-most-want-more-rural-access/6936186002/">Survey: Most want more rural access to higher education in Tennessee </a>(The Tennessean)</p></li><li><p><a href="https://www.nwaonline.com/news/2021/mar/14/rogers-college-readiness-program-helps-makes/">Rogers college readiness program helps makes higher education attainable</a> (Northwest Arkansas Democrat Gazette)</p><p class="button-wrapper" data-attrs="{&quot;url&quot;:&quot;https://www.hbcudigest.com/subscribe?&quot;,&quot;text&quot;:&quot;Subscribe now&quot;,&quot;class&quot;:null}"><a class="button primary" href="https://www.hbcudigest.com/subscribe?"><span>Subscribe now</span></a></p></li></ul></div><div></div><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" style="height:30px;width:22.5px;" width="22.5" height="30" viewBox="0 0 15 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg></a></span></td><td class="post-meta-item icon"><a href="https://www.hbcudigest.com/p/morning-briefing-march-15/comments"><svg role="img" style="height:30px;width:21px;" width="21" height="30" viewBox="0 0 14 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title>Comment</title><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></g></svg></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:30px;width:16.5px;" width="16.5" height="30" viewBox="0 0 11 20" fill="none" stroke-width="0.6666666666666666" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><g><title>Share</title><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></g></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table><div><div><a href="/subscribe?utm_campaign=button-below-meta" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div></div></article><div class="page-nav"><a href="/p/hbcu-digest-job-board" class="left">← Previous</a></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" /></div></a></div></div><textarea name="body" placeholder="Write a comment…" value></textarea><div id="error-container"></div></form><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title profile-updater-title">Create your profile</h2><div class="profile-photo-wrap"><button tabIndex="0" type="button" class="button  ">Set photo<input type="file" name="photo" accept="image/*" /></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><textarea placeholder="Your bio…" name="bio" value class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-free-signup"><input type="checkbox" name="free_signup" defaultChecked /> Sign up for the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="user_id" value /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><button tabIndex="0" class="button primary " type="submit">Save &amp; Post Comment</button></form></div></div></div></div></div></div></div><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paying subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.hbcudigest.com%2Fp%2Fmorning-briefing-march-15&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=33725618" native><button tabIndex="0" class="button subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Fmorning-briefing-march-15&amp;email=&amp;with_password=" native>Already a paying subscriber? <b>Sign in</b></a></div></div></div></div></div></div></div><div class="modal popup out gone finish-magic-login-modal "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="/account/login?redirect=%2Fp%2Fmorning-briefing-march-15&amp;email=&amp;with_password=1">click here to log in</a>.</p></div></div></div></div></div></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive"><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active">Top</a><a class="portable-archive-tab new-tab ">New</a><a class="portable-archive-tab community-tab ">Community</a><a href="/about" class="portable-archive-tab desktop-only">What is HBCU Digest?</a><a href="/about" class="portable-archive-tab mobile-only">About</a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><circle cx="6.06655" cy="5.6" r="5.1"></circle><path d="M9.7998 9.79999L13.9998 14"></path></g></svg></a></div><div class="portable-archive-list"><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap"><div class="footer"><div class="container"><div>© 2021 HBCU Digest. See <a href="/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a href="https://substack.com/for-writers?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" native class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></g></svg> Publish on Substack</a></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
          <script src="https://unpkg.com/@optimizely/optimizely-sdk@3.5/dist/optimizely.browser.umd.min.js"></script>
          <script src="https://cdn.optimizely.com/datafiles/5kEkU44ABjPW9geWS8dGD.json/tag.js"></script>
          <script>
            if (window.optimizelySdk && window.optimizelyDatafile) {
              var logLevel = "";
              window.optimizely = window.optimizelySdk.createInstance({ datafile: window.optimizelyDatafile, logLevel: logLevel });
            }
          </script>
        
        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"hbcudigest","publication_id":30770,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false},"optimizelySdkKey":"5kEkU44ABjPW9geWS8dGD"}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=12b93a-17838763fe8" charset="utf-8"></script>

        <!-- Fallback tracking pixels -->
        

        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        
        

        
    </body>
</html>
